Facebook Locations system has crashed
Incident Report for EXOD.ai
Resolved
Facebook Has solved this issue!
Posted Dec 15, 2020 - 11:24 EST
Investigating
Facebook's Locations system has crashed fully on their entire network. We are waiting for them to resolve it! This means locations are not working on EXOD neither.
Posted Dec 15, 2020 - 10:57 EST
This incident affected: BACKEND.